[jaws-uk] 2007 COMPATIBILITY

  • From: "Val Brown" <valerie@xxxxxxxxxxxxxxxxxxxxxxxxxx>
  • To: <jaws-uk@xxxxxxxxxxxxx>
  • Date: Tue, 27 Jan 2009 22:00:55 -0000

A friend attends college which runs courses using JAWS.  The college has
recently upgraded its systems to run MS Office 2007.  Unfortunately they are
still using JAWS 7 and are finding that this version of JAWS and 2007 are
not compatible.  Which is the lowest version of JAWS they need to run 2007
successfully?

 

Regards

 

 

 

 

 

Val.

 

 

Other related posts: