[jala-dev] Re: Further feedback on jala.Form

  • From: <tobias.schaefer@xxxxxx>
  • To: <jala-dev@xxxxxxxxxxxxx>
  • Date: Thu, 10 May 2007 13:39:23 +0200

>  1. I noticed that it's the "require()" method vs the "required"
> declaration; no tragedy, but in the first place I entered "require"
> in the form object structure. maybe, you could indeed rename the
> latter to "required"?  

Sorry for the confusion: what I am asking for is renaming the "required" 
declaration in the form object structure to "require" so that it's consistent 
with the "require()" method.


Other related posts: