[iyonix-support] Re: No screen on Boot-up

  • From: "David J. Ruck" <druck@xxxxxxxxxxxx>
  • To: iyonix-support@xxxxxxxxxxxxx
  • Date: Tue, 20 Mar 2007 17:44:41 GMT

On 19 Mar 2007 tennant@xxxxxxxxxxxxxxxxx (Tennant Stuart) wrote:
> On Sat 17 Mar 2007 (10:08:16), David J. Ruck wrote:
> >Well I've just put that in to !MakeModes and it shows its only 49Hz,
> >which is going to be very marginal for an LCD. They will be expecting
> >60Hz to 75Hz, 50Hz absolute minimum.
> 
> Sorry, I accidentally posted an experimental extract from the MDF, the actual
> screen mode which is generally used for the monitor is as follows...
>
[Snip] 
> 
> The computer says that it's 50Hz. Is there a simple mathematical relationship
> between the screen width, screen height, frequency, and pixel rate?

Yes, refresh = pixel_reate / ( h_timings_sum * v_timings_sun)

Buts its far easier if you use !MakeModes as I hinted above.

> I tried that out, and got a slightly sharper picture at 62Hz, so thanks!
> 
> How would I make the screen a bit wider without dropping the Hz too much?

This is a bit too general for Iyonx-Support, ask me on csa.hardware and I'll
explain.

Cheers
---Dave

-- 
____________________________________________________________________________

  David J. Ruck    Phone: +44- (0)7974 108301    Email: druck@xxxxxxxxxxxx
____________________________________________________________________________
---
To alter your preferences or leave the group, 
visit //www.freelists.org/list/iyonix-support
Other info via //www.freelists.org/webpage/iyonix-support

Other related posts: