[iyonix-support] Re: 2nd harddrive problems

  • From: Terry Swanborough <terry@xxxxxxxxxxxxxxxxxxxx>
  • To: iyonix-support@xxxxxxxxxxxxx
  • Date: Tue, 06 Mar 2007 21:27:28 GMT

In message <382107bf4e.druck@xxxxxxxxxxxxxxxx>
          "David J. Ruck" <druck@xxxxxxxxxxxx> wrote:

> On 5 Mar 2007 Terry Swanborough <terry@xxxxxxxxxxxxxxxxxxxx> wrote:
>> I am currently trying to add a second drive to my Iyonix
> 
> [Snip]
> 
>> but each time I get the same
>> result, the Iyonix boots and reads OK off the original disc and gets
>> to the Iyonix RISC OS5 startup banner and the hour glass just shows.
> 
> [Snip]
> 
>> Both drives were installed in a Win XP machine if this makes any
>> difference.
> 
> Yes thats the problem. DOSFS tries to mount them and screws up as they are
> over the pathetic 2GB it can handle.
> 
> The solution is to *Unplug DOSFS before installing the drive, format to
> Filecore with !HFORM, then *RMReinit DOSFS.
> 
> Cheers
> ---Dave
> 


Hi

Thank you I suspected its was something like that, as I had tried two 
drives I thought it would be unlikely to be the interface?.

I now have a second drive setup as a slave from the original drive.

Its a shame about DOSFS only coping with 2GB as the size of flash pen 
drives are increasing on a daily basis also I have a large USB 
external drive that could have been used to backup RISC OS

Fortunately the prices of drives are much lower these days and I did
have the 120GB just hanging around.

Anyway thanks again for the help.


-- 
Terry
---
To alter your preferences or leave the group, 
visit //www.freelists.org/list/iyonix-support
Other info via //www.freelists.org/webpage/iyonix-support

Other related posts: