[PCB_FORUM] Re: photoplot .log

  • From: george.h.patrick@xxxxxxxxxxxxxx
  • To: icu-pcb-forum@xxxxxxxxxxxxx
  • Date: Mon, 10 Oct 2005 09:47:40 -0700

For what it's worth, I have heard this is supposed to be fixed in 15.5 or
15.5.1.  I haven't tried 15.5 yet so your mileage may vary :)
George Patrick
Tektronix, Inc.
Central Engineering, Engineering Design Services
P.O. Box 500, M/S 39-512
Beaverton, OR 97077-0001
* 503-627-5272 (voice)     * 503-627-5587 (fax) <http://www.tektronix.com/> 
http://www.tektronix.com     <http://www.pcb-designer.com/>

It's my opinion, not Tektronix' 

-----Original Message-----
From: icu-pcb-forum-bounce@xxxxxxxxxxxxx
[mailto:icu-pcb-forum-bounce@xxxxxxxxxxxxx] On Behalf Of Kovacs, Laszlo
Sent: Monday, October 10, 2005 09:07
To: icu-pcb-forum@xxxxxxxxxxxxx
Subject: [PCB_FORUM] Re: photoplot .log

This is strange but FYI for everyone.
What I did was had to delete my folder the board was in and create a new
folder with a different name.
Save the .brd file in it then ran the gerbers. Strange but it worked.
A Microsoft issue I think.

-----Original Message-----
From: wendy gao [mailto:wdygao@xxxxxxxxx]
Sent: Sunday, October 09, 2005 5:49 PM
To: icu-pcb-forum@xxxxxxxxxxxxx
Subject: [PCB_FORUM] Re: photoplot .log

maybe your file name or folder name(your project path) have some illegal
space or character, try to correct the them.hope this can help.

On 10/9/05, Kovacs, Laszlo <Laszlo.Kovacs@xxxxxxxxxx
<mailto:Laszlo.Kovacs@xxxxxxxxxx> > wrote: 

Hi all,
Anyone come across this problem?
When I try to create my RS274X gerbers I get an error message:
"photoplot.log does not exist."
Then kicks me out.
I tried it on other boards and didn't have this problem. First time I've
come across it.
Any clues would be much appreciated.
Thanks in advance,


Laszlo Kovacs
Network Appliance
Cad Tools
PCB Design
(408)822-3167 work
(209)832-1912 home
(408)421-8763 cell

Other related posts: