[PCB_FORUM] Re: Syntax error in 15.5 router

  • From: Gennadiy Kiryukhin <genna@xxxxxxxxxxxxxxx>
  • To: icu-pcb-forum@xxxxxxxxxxxxx
  • Date: Tue, 18 Oct 2005 11:18:43 -0400

Yes, I created a test project in 15.5 and the commands worked in that project.

Daniel So wrote:

If it worked before in v15.2 and now exporting back to v15.2 it does
not. Maybe there were some changes to the netlist list where a net name
has characters that Specctra does not like.

Does the commands (route, fanout, smart_route) work on a different dsn

Daniel So
1065 La Avenida
Mtn View, Ca 94043
(650) 693-2054
email: danielso@xxxxxxxxxxxxx

-----Original Message-----
From: icu-pcb-forum-bounce@xxxxxxxxxxxxx
[mailto:icu-pcb-forum-bounce@xxxxxxxxxxxxx] On Behalf Of David Price
Sent: Monday, October 17, 2005 3:03 PM
To: icu-pcb-forum@xxxxxxxxxxxxx
Subject: [PCB_FORUM] Re: Syntax error in 15.5 router

With your feedback and not having the database, I've not encountered this myself. This sounds like this particular database needs to reviewed with Cadence.


At 05:36 PM 10/17/2005, you wrote:

I have 15.5 s017 on Windows XP.
I exported the board file from 15.5 back to 15.2 and opened it outside of the project in Allegro 15.2. Then I generated a dsn file

form it.

I opened the dsn file in PCB Router v 15.2 and still had the same problem (commands would not work).
I created a test project that had 2 parts in 15.5 and it worked just



Other related posts: