[openbeos] Re: gcc 3.x ABI

  • From: François Revol <revol@xxxxxxx>
  • To: openbeos@xxxxxxxxxxxxx
  • Date: Wed, 18 Sep 2002 10:20:14 +0200 (MEST)

En réponse à Michael Phipps <mphipps1@xxxxxxxxxxxxxxxx>:

> >I'm not sure about what you mean ? ;-) Does the ml "openbeos" is not 
> >interest about the (future and specs of) tools use by the OS.BOS 
> >projects ?
> >
> >;-)
> 
> We are really trying to keep this list focused on today. Today's tools
> and today's issues.
> Always changing, the future is. Back a year ago, everyone thought that
> we should go to gcc3.0, for example, because it was a new ABI and
> certainly it wouldn't change any time in the near future. ;-)
> 
> OTOH, this topic is appropriate for the kernel mailing list, since we
> (Team Kernel) could and may well build with something newer than 2.95.
> Since the Kernel Kit's API is C and not C++, we can get away with a lot
> more. And the extra performance will help everyone. ;-)
> 

Actually he explained me he was trying to explorer the possibility to use
GRUB as a bootloader for OBOS, but found a bug in the objdump BeOs has, and
so wanted to try a newer version.

François.

Other related posts: