[openbeos] Re: gcc 3.x ABI

  • From: "John M. Gabriele" <jandl@xxxxxxxxxxx>
  • To: openbeos@xxxxxxxxxxxxx
  • Date: Tue, 17 Sep 2002 09:06:37 EST

>Hi the list,
>
>
>Since the gcc 3.X change its ABI, does it means gcc 3.0 will not be 
>usable under BeOS R5.
>
>If this is the case, what need to be done for this version could run on 
>BeOS R5.
>
>We have made some developments under Linux with this compiler and 
>(binutils 2.13) and would like to port our stuff to BeOS.
>
>THX in advance.
>
>Thierry (BeFree)
>
> [[[and also]]]


>Hi, the list,
>
>Does anyone have infos about persons making or trying to make a port of 
>binutils 2.13 and gcc 3 on BeOS (seems it needs mainly to make a port 
>of glibc too)
>
>THX for repons
>
>Thierry (BeFree)
>

Both of these messages are off-topic here. :)

Please see the this mailing list's charter in the faq:
http://open-beos.sourceforge.net/faq.php

You might try posting these on bedevtalk:
http://www.bug-br.org.br/mailman/listinfo/bedevtalk

or else maybe comp.sys.be.programmer

---j



Other related posts: