[openbeos] Q&A : Binary Compatible

  • From: Mat Hounsell <mat_geek@xxxxxxxxxxxx>
  • To: openbeos@xxxxxxxxxxxxx
  • Date: Tue, 3 Sep 2002 15:49:02 +1000 (EST)

FYI,

GCC 3.2 has two significant ABI bugs. As such there is plenty of discussion on
the GCC list of how to maintain a stable ABI and fix the bugs.

So switching straight to GCC 3.2 for ABI stability seems a moot point.


http://mobile.yahoo.com.au - Yahoo! Messenger for SMS
- Now send & receive IMs on your mobile via SMS

Other related posts:

  • » [openbeos] Q&A : Binary Compatible