[openbeos] Re: Need BeOS 5.1 Update!

  • From: "Kevin Craik" <buzzard@xxxxxxxxxxx>
  • To: openbeos@xxxxxxxxxxxxx
  • Date: Fri, 30 Nov 2001 07:14:54 +0000

Look here:

http://www.gobe.com/beosupdates.html

>Hey gang. I just installed BeOS 5 personal edition on my hard drive, 
however my voodoo5 card is not supported... I'm stuck with a nasty VESA 
display. The 5.0 to 5.1 update includes support for my video card, but 
the link to it on beos.com is no longer working. Would any of you happen 
to have the update archive? I would REALLY appreciate if someone could 
send it over. Thanks! :)
>
>-Shane
>
>
>
>
>




-----------------------------------
This message was sent with the demo version of Postmaster, a BeOS mail client.
For more information, please visit http://kennyc.com/postmaster


Other related posts: