[haiku] Re: How can I help you to fix the Bug 3441

  • From: Stephan Assmus <superstippi@xxxxxx>
  • To: haiku@xxxxxxxxxxxxx
  • Date: Sat, 24 Jul 2010 20:47:59 +0200

Hi,

On 2010-07-24 at 20:19:55 [+0200], mds <mds@xxxxxx> wrote:
> Yes I know that the beos "makbootable" no more works since a long time,
> and since then I don't use it.
> Yes I have already tested it on a other machine, exactly on a thinkpad
> T42p, and at this machine it works fine, but the same USB- stick,
> external HDD (connected via USB and SATA) and Haiku- Live CD did not
> work on my pc (The CD shows the same error characteristic).
> And tombhadAC has the same Problem on a "FSC Scenic xl-1107), and Marcus
> Jacob has the same Problem on the same mainboard which I have
> http://www.freelists.org/post/haiku-development/boot-issues-both-hdd-and-usb-stick-on-FX9850-cpu-based-system
> .
> It's definitely a bug and not a user error.

Maybe you misunderstood me, I wasn't trying to say it's a user error, I just 
needed to rule that out, since it 
wasn't 100% clear to me from the ticket comments.

> Unfortunately the serial debug output don't work at this early boot
> stage, and so I can't give you some log files.

I would think that serial debugging works right from the start, but it sounds 
like that (the very early start) 
is where it's failing already.

Are you a developer building your own Haiku images? Can you make changes to the 
code? I am just trying to 
understand what you mean by helping to resolve this ticket. To me it sounds 
like to reproduce this problem, 
one needs the hardware, so unless a developer has access to your machine, or to 
the same hardware, the issue 
is not likely to get fixed.

> Btw. Zeta is booting on my computer.

Does this information help us in any way?

Best regards,
-Stephan

Other related posts: