[openbeos] Re: Haiku software site (off-topic)

  • From: Charlie Clark <charlie@xxxxxxxxxxxxxx>
  • To: openbeos@xxxxxxxxxxxxx
  • Date: Sun, 21 Jan 2007 12:37:51 +0100


Am 21.01.2007 um 00:17 schrieb Jonathon Freeman:


PHP 5.1 and older are insecure, but I wasn't aware of any vulnerabilties in 5.2.0. As someone who writes PHP code for a living, I'd love to know what
specific problems you're referring to.

For example:

http://blog.php-security.org/archives/58-Suhosin-caught-another- remote-code-execution-vulnerability.html

Charlie
--
Charlie Clark
Helmholtzstr. 20
Düsseldorf
D- 40215
Tel: +49-211-938-5360
GSM: +49-178-782-6226




Other related posts: