[haiku] Fwd: Autobuilder requirements

  • From: Matt Madia <mattmadia@xxxxxxxxx>
  • To: haiku@xxxxxxxxxxxxx
  • Date: Thu, 23 Apr 2009 01:46:21 +0000

One of the NetSurf developers is interested in how to cross-compile
NetSurf from linux to Haiku.   So, these days, how would it be done?

--mmadia


---------- Forwarded message ----------
From: John-Mark Bell <jmb@xxxxxxxxxxxxxxxxxxx>
Date: Wed, Apr 22, 2009 at 11:37 PM
Subject: Re: Autobuilder requirements
To: netsurf-dev@xxxxxxxxxxxxxxxxxxx


On Wed, 2009-04-22 at 17:40 +0100, John-Mark Bell wrote:
> Hi,
>
> It's been apparent for a while that the autobuilder needs some
> improvement. This is particularly obvious when rolling a new major
> release.
>
> I've started gathering requirements together on the wiki:
>
> http://wiki.netsurf-browser.org/autobuilder-requirements
>
> I'd appreciate it if anyone else who has requirements here can add them
> to that page.

Further to this, I'd like to know what the state of cross-compilation
toolchains is for BeOS/Haiku and AmigaOS 4.


J.

Other related posts:

  • » [haiku] Fwd: Autobuilder requirements - Matt Madia