[openbeos] Re: CVS service problems

  • From: Scott Mansfield <thephantom@xxxxxxx>
  • To: openbeos@xxxxxxxxxxxxx
  • Date: Wed, 10 Sep 2003 07:50:46 -0700

In, the last "SourceForge Update" e-mail I got from them (about two weeks 
ago), they acknowledged the problem and claimed that a fix was "imminent."

Scott

On Wednesday 10 September 2003 07:15 am, Adam K Kirchhoff wrote:
> Hey folks...  This situation has not improved *at* *all* since Marcus sent
> this e-mail on June 30th.
>
> When the anonymous cvs server is up, it's really slow.  And,
> unfortunately, it's not up all that often.  To make matters worse, it
> appears that the nightly tarball isn't available any more.
>
> Maybe it's time to look into an alternate hosting facility.
>
> Adam
>
> On Mon, 30 Jun 2003, Marcus Overhagen wrote:
> > Hi,
> >
> > To inform you up the problems with CVS:
> >
> > At the moment, SourceForge (where OpenBeOS is currently hosted) has a
> > major problem with CVS services.
> >
> > Normal developer logins with SSH, username and password are not affected.
> >
> > Anonymous logins with pserver are served by a backup server, which is
> > supposed so be a maximum of 24 hours out of date.
> >
> > However, at the moment it is at least 9 days out of date.
> >
> > Also the CVS web browser at http://cvs.openbeos.org will show out of
> > date data, since it uses the same backup server.
> >
> > Sourceforge is aware of this problems and working to resolve them,
> > a large number of bugreports have already been made, and I added
> > one for our project.
> >
> > Marcus


Other related posts: