[haiku] Re: BeOS 5 PE / DevTools Package

  • From: hey68 you <hey68you@xxxxxxxxx>
  • To: haiku@xxxxxxxxxxxxx
  • Date: Sun, 3 Mar 2013 10:52:18 +0200

BeIDE works for me on Haiku A1R4.1


On Sat, Mar 2, 2013 at 11:03 PM, Nicholas L. Otley
<nicholasotley@xxxxxxxxx>wrote:

>
> On 2 Mar 2013 15:52, "Marcus Jacob" <rossi@xxxxxxxxxxxxxxx> wrote:
> >
> >
> >
> > Yeah. Very long ...
> >
> > I need BeIDE ;-)
> >
>
> Paladin is a great replacement for BeIDE.
>
> http://sourceforge.net/projects/paladin/
>
> You can install it from the Haiku terminal with:
>
> installoptionalpackage paladin
>
> There is also the excellent Niue v4 but it doesn't appear to be under
> active development anymore sadly.
>
> http://haikuware.com/directory/view-details/development/ides/niue
>

Other related posts: