Chrisotphe, On Apr 14, 2010, at 10:07 AM, Christophe Huriaux wrote:
I published a rough draft of how I imagine the "Services Kit API" to be, in order to offer simplicity and flexibility to developers using the Kit. I would like to have some reviews to refine this draft if possible. Link to the Google doc : http://docs.google.com/View?id=dfc49mzx_7gq8fbgfw
Would be nice high level API in the tool chest. I have two little issues, just semantics really.
First I think it should be WebServices instead of just Services. The latter is just far too vague.
Second, for some reason SendPaste and RetreivePaste are very confusing to me. Paste is a verb. Is there some reason not to call these functions WriteData and ReadData? Unless it is some web jargon I don't know?
Don't get me wrong - I'd still use it! More later, Jack