[haiku-development] Re: BGroupLayout documentation inconsisency

  • From: Ryan Leavengood <leavengood@xxxxxxxxx>
  • To: haiku-development@xxxxxxxxxxxxx
  • Date: Fri, 20 May 2011 12:44:57 -0400

On Fri, May 20, 2011 at 12:22 PM, John Scipione <jscipione@xxxxxxxxx> wrote:
> A grep of the src/kits/interface/ directory shows a number of other places
> that repeated orientation variable this is used. 'direction' seems like a
> good variable name to me.

To paraphrase Stephan, "orientation direction" would be pretty lame.
Maybe for instances like this we could use "orientation _orientation"?

Or Doxygen should be fixed to properly parse C++. This particular case
doesn't seem that tough.


Other related posts: