[haiku-commits] Re: r41322 - haiku/trunk/build/jam

  • From: Urias McCullough <umccullough@xxxxxxxxx>
  • To: haiku-commits@xxxxxxxxxxxxx
  • Date: Thu, 5 May 2011 14:19:50 -0700

On Thu, May 5, 2011 at 2:10 PM, Axel Dörfler <axeld@xxxxxxxxxxxxxxxx> wrote:
> scott mc <scottmc2@xxxxxxxxx> wrote:
>> Log:
>> Updated xz-utils to 5.0.1, removed unneeded if statement as the xz-
>> utils
>> gcc4 works on both gcc2 and gcc4.
>
> Since we intend to break our GCC4 API at some point, it doesn't sound
> like a good idea, to make one the default. Especially because this also
> requires a hybrid build which should really stay optional.

I'm guessing it's a plain C app that runs regardless of what version
of GCC was used?

- Urias

Other related posts: