Why would you have a tab that is one space wide? Just use a space it is cleaner. Especially if you rename the variable the spaces make things easier. Either way it is a preference.
John ScipioneOn Mar 6, 2011, at 12:27 PM, "Axel Dörfler" <axeld@xxxxxxxxxxxxxxxx> wrote:
fredrik.holmqvist@xxxxxxxxx wrote:- virtual bool QuitRequested();[...]+ virtual bool QuitRequested();BTW the tab here is absolutely correct, and doesn't need to be changed.It doesn't hurt to have a space here either, though, so just take this as an invitation to not spend any effort on this in the future :-) Bye, Axel.