Ryan Leavengood <leavengood@xxxxxxxxx> wrote: > On Tue, Mar 1, 2011 at 5:21 PM, <kallisti5@xxxxxxxxxxx> wrote: > > + static const uint32 kMsgInterfaceSel = 'ifce'; > > + static const uint32 kMsgInterfaceAct = 'ifac'; > > + static const uint32 kMsgInterfaceCfg = 'ifcf'; > > + static const uint32 kMsgInterfaceTog = 'onof'; > Please just go ahead and use the full words. The names are already > long so it really doesn't help much to drop 3 or 4 letters. You must > try to retrain yourself to stop using those shortened words. > > Also I don't think this style of kMsgInterfaceFoo is all that nice. > Why not make the constants be clear to their purpose? So I would > suggest: > > static const uint32 kMsgInterfaceSelected = 'ifsl'; > static const uint32 kMsgInterfaceClicked = 'ifck'; // > or kMsgInterfaceInvoked > static const uint32 kMsgConfigureInterface = 'ifcf'; > static const uint32 kMsgToggleEnabled = 'onof'; Also, there is no tab between the uint32 and the name. Bye, Axel.