[haiku-commits] Re: r39862 - in haiku/trunk: headers/private/kernel headers/private/system src/system/kernel src/system/libroot/os

  • From: "Axel Dörfler" <axeld@xxxxxxxxxxxxxxxx>
  • To: haiku-commits@xxxxxxxxxxxxx
  • Date: Thu, 16 Dec 2010 09:46:58 +0100 (MET)

ingo_weinhold@xxxxxx wrote:
> The functions start_system_watching()/
> stop_system_watching start/stop watching events.

Nice, but shouldn't the names be {start|stop}_watching_system() instead? At 
least I think it sounds a bit odd now, but maybe that's just me.


Other related posts: