[haiku-commits] Re: haiku: hrev46620 - src/apps/workspaces

  • From: Axel Dörfler <axeld@xxxxxxxxxxxxxxxx>
  • To: haiku-commits@xxxxxxxxxxxxx
  • Date: Wed, 01 Jan 2014 22:50:22 +0100

Am 30/12/2013 19:21, schrieb revol@xxxxxxx:
+               case B_MOUSE_WHEEL_CHANGED:
+               {
+                       float dy = message->FindFloat("be:wheel_delta_y");

In addition to the other notes, "deltaY" would be a better name here.
Since I haven't used it yet, I can't say whether I like or hate it yet, though, but I certainly agree with the rest of the list of problematic wheel uses :-)


Other related posts: