[haiku-bugs] [Haiku] #8380: Regression: AR9285 broken in hrev43824

  • From: "tidux" <trac@xxxxxxxxxxxx>
  • Date: Tue, 06 Mar 2012 23:09:24 -0000

#8380: Regression: AR9285 broken in hrev43824
-----------------------------------------+------------------------------
 Reporter:  tidux                        |        Owner:  nobody
     Type:  bug                          |       Status:  new
 Priority:  normal                       |    Milestone:  R1
Component:  Drivers/Network/atheroswifi  |      Version:  R1/Development
 Keywords:                               |   Blocked By:
 Blocking:                               |  Has a Patch:  0
 Platform:  All                          |
-----------------------------------------+------------------------------
 My netbook's wifi device (/dev/net/atheroswifi/0) can't connect to a
 network.  I attempted connecting to my home network after installing
 wpa_supplicant.  The network was detected, I configured a static IP to
 avoid the perennial DHCP/WPA2 issues, and I set up the encryption key.  I
 tried pinging the gateway, but I got a "no route to host" error.  The
 output of "route" and "ifconfig" said that there was a route, so I looked
 at "arp," but there was no entry for the gateway, or for anything but my
 netbook's own MAC.  This is labeled a regression because connecting to
 that same network with WPA2 and a static IP worked correctly in hrev43728.

-- 
Ticket URL: <http://dev.haiku-os.org/ticket/8380>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: