[haiku-bugs] Re: [Haiku] #7284: auich.settings not installed

  • From: "Pete" <trac@xxxxxxxxxxxx>
  • Date: Mon, 09 Apr 2012 21:43:48 -0000

#7284: auich.settings not installed
-----------------------------------+----------------------------
   Reporter:  Pete                 |      Owner:  korli
       Type:  bug                  |     Status:  new
   Priority:  normal               |  Milestone:  R1
  Component:  Drivers/Audio/auich  |    Version:  R1/Development
 Resolution:                       |   Keywords:
 Blocked By:                       |   Blocking:  8009, 8086
Has a Patch:  0                    |   Platform:  All
-----------------------------------+----------------------------

Comment (by Pete):

 Replying to [comment:20 pulkomandy]:
 > Most of the crackling audio and increasing latency problems are actually
 because of our scheduler still has no priority inversion system.
 Yep... (:-))
 > You can find some patches that add priority inversion to the kernel in
 the development mailing list (maybe as a trac ticket as well?). Please
 test these.
 The ticket with the patch to date is #8007.  I ''have'' tested it, and
 unfortunately it's not usable yet.  (Priority is appropriately raised, but
 never goes down again, so you're left with an app running at pri 120!)
 Julian says he will fix, but hasn't gotten back to it yet.  I'd like to
 take a look at it myself, and will if I get time, but it's pretty much
 starting from scratch for me.

-- 
Ticket URL: <http://dev.haiku-os.org/ticket/7284#comment:21>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: