[haiku-bugs] Re: [Haiku] #5355: USB Crash

  • From: "stellar_power" <trac@xxxxxxxxxxxx>
  • Date: Tue, 02 Feb 2010 20:54:08 -0000

#5355: USB Crash
  Reporter:  stellar_power  |       Owner:  nobody     
      Type:  bug            |      Status:  reopened   
  Priority:  normal         |   Milestone:  Unscheduled
 Component:  - General      |     Version:  R1/alpha1  
Resolution:                 |    Keywords:             
 Blockedby:                 |    Platform:  x86        
  Blocking:                 |  
Changes (by stellar_power):

  * status:  closed => reopened
  * resolution:  invalid =>


 I've just tried to perform a clean install of a/1 from my live USB stick,
 and KDL cropped-up on the splash screen. It said "Cannot find boot
 partition". I typed continue, and KDL returned, saying "Cannot mount boot
 partition". After typing continue once again, Haiku froze completely, and
 I could not give KDL any more commands. I originally used the official raw
 image from haiks-os.org, wrote it to my memory stick, and installed it to
 my laptop, and later, my desktop PC's hard drive through a different
 computer, as my own desktop couldn't USB boot then. I would assume that
 this is a BIOS/hardware problem, given that the I tried to do a fresh
 install. The problem as mentioned before did occur before I changed any
 settings on my hard drive install, except possibly for a display driver
 that I believe I completely removed straight afterwards. Would it help to
 try installing one of the more stable nightly builds alongside my existing
 copy, and seeing if there is any difference?

Ticket URL: <http://dev.haiku-os.org/ticket/5355#comment:3>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: