[haiku-bugs] Re: [Haiku] #16409: google compute engine vps

  • From: "Haiku" <trac@xxxxxxxxxxxx>
  • To: undisclosed-recipients: ;
  • Date: Sun, 19 Jul 2020 15:17:57 -0000

#16409: google compute engine vps
------------------------+-------------------------
  Reporter:  irtusb     |      Owner:  nobody
      Type:  bug        |     Status:  new
  Priority:  normal     |  Milestone:  Unscheduled
 Component:  - General  |    Version:
Resolution:             |   Keywords:
Blocked By:             |   Blocking:
  Platform:  All        |
------------------------+-------------------------
Comment (by irtusb):

 @mmlr, short answer: no, a single disk was present

 All of them x86_64

 Before I forget. Procedures so far

 * beta2-screen and beta2-serial: beta anyboot from homepage unziped,
 renamed, targzed, uploaded to cloud storage, made a compute engine
 "image", created VM based on this image (google automagically created a
 hard disk for the instance) and run
 * 54429-screen and 54429-serial: same as above but using nightly hrev
 54429
 * 54429-serial2: in a working debian VM downloaded, unziped, dd into empty
 disk. Shutdown, attached disk as boot image to a new VM and run
 * blacklist.jpg: in a working debian VM: git clone haiku and buildtools,
 jam '<build>bfs_fuse', losetup anyboot iso, bfs_fuse /dev/loop0p1, nano
 system/config/packages, umount and remove loop device, dd into new hard
 disk, use as boot into new VM and run.
-- 
Ticket URL: <https://dev.haiku-os.org/ticket/16409#comment:6>
Haiku <https://dev.haiku-os.org>
The Haiku operating system.

Other related posts: