[haiku-bugs] Re: [Haiku] #16328: libssl error when installing Beam even though lib is present

  • From: "Haiku" <trac@xxxxxxxxxxxx>
  • To: undisclosed-recipients: ;
  • Date: Tue, 30 Jun 2020 19:52:02 -0000

#16328: libssl error when installing Beam even though lib is present
------------------------+--------------------------
  Reporter:  BeOSR      |      Owner:  nobody
      Type:  bug        |     Status:  new
  Priority:  normal     |  Milestone:  Unscheduled
 Component:  - General  |    Version:  R1/beta2
Resolution:             |   Keywords:  libssl, Beam
Blocked By:             |   Blocking:
  Platform:  All        |
------------------------+--------------------------
Comment (by nephele):

 the >= means that the most it supports is 1.0.0,\\
 please report this at the haikuports repo
 https://github.com/haikuports/haikuports
-- 
Ticket URL: <https://dev.haiku-os.org/ticket/16328#comment:1>
Haiku <https://dev.haiku-os.org>
The Haiku operating system.

Other related posts: