[haiku-bugs] Re: [Haiku] #15956: Debugger CLI is unusable when current keymap has no latin characters (was: KDL is unusable when current keymap was replaced by Keymap Switcher)

  • From: "Haiku" <trac@xxxxxxxxxxxx>
  • To: undisclosed-recipients: ;
  • Date: Thu, 25 Jun 2020 12:16:36 -0000

#15956: Debugger CLI is unusable when current keymap has no latin characters
------------------------------------+----------------------------
  Reporter:  hitech                 |      Owner:  anevilyak
      Type:  bug                    |     Status:  new
  Priority:  normal                 |  Milestone:  Unscheduled
 Component:  Applications/Debugger  |    Version:  R1/Development
Resolution:                         |   Keywords:
Blocked By:                         |   Blocking:
  Platform:  All                    |
------------------------------------+----------------------------
Changes (by pulkomandy):

 * owner:  nobody => anevilyak
 * platform:  x86-64 => All
 * component:  System/Kernel => Applications/Debugger
 * summary:  KDL is unusable when current keymap was replaced by Keymap
     Switcher => Debugger CLI is unusable when current keymap has no latin
     characters

Comment:

 You don't need to type qnything, kernel debugging lqnd very clearly states
 "Welcome to the kernel debugging land!" at the top of the screen and the
 prompt is "kdebug>". If you see something else it's not KDL.

 Please attach a screenshot of what you get, it will save some
 misunderstanding.
-- 
Ticket URL: <https://dev.haiku-os.org/ticket/15956#comment:9>
Haiku <https://dev.haiku-os.org>
The Haiku operating system.

Other related posts:

  • » [haiku-bugs] Re: [Haiku] #15956: Debugger CLI is unusable when current keymap has no latin characters (was: KDL is unusable when current keymap was replaced by Keymap Switcher) - Haiku