[haiku-bugs] Re: [Haiku] #14927: HaikuDepot doesn't show any packages

  • From: "Haiku" <trac@xxxxxxxxxxxx>
  • To: undisclosed-recipients: ;
  • Date: Tue, 26 Feb 2019 20:00:22 -0000

#14927: HaikuDepot doesn't show any packages
---------------------------------------+----------------------------
   Reporter:  KapiX                    |      Owner:  apl-haiku
       Type:  bug                      |     Status:  assigned
   Priority:  normal                   |  Milestone:  Unscheduled
  Component:  Applications/HaikuDepot  |    Version:  R1/Development
 Resolution:                           |   Keywords:
 Blocked By:                           |   Blocking:
Has a Patch:  0                        |   Platform:  All
---------------------------------------+----------------------------

Comment (by apl-haiku):

 I wonder if there may be a mismatch on your system with your repositories'
 identifiers.  Can you please do a quick check on this.  If you run
 {{{pkgman list}}} you should see a value for;

 * base-url
 * url

 Can you please check that the "url" matches the "url" value from the
 repository's "repo.info" file.  For example from...

 https://eu.hpkg.haiku-
 os.org:443/haikuports/master/x86_64/current/repo.info

 ...or see HDS is also able to show you those "url" values as well -- see
 the field with the label "URL (repo.info)".

-- 
Ticket URL: <https://dev.haiku-os.org/ticket/14927#comment:6>
Haiku <https://dev.haiku-os.org>
The Haiku operating system.

Other related posts: