[haiku-bugs] [Haiku] #13613: SoftwareUpdater: error after update

  • From: "Giova84" <trac@xxxxxxxxxxxx>
  • Date: Thu, 20 Jul 2017 02:30:25 -0000

#13613: SoftwareUpdater: error after update
------------------------------------------+------------------------------
 Reporter:  Giova84                       |        Owner:  perelandra
     Type:  bug                           |       Status:  new
 Priority:  normal                        |    Milestone:  Unscheduled
Component:  Applications/SoftwareUpdater  |      Version:  R1/Development
 Keywords:                                |   Blocked By:
 Blocking:                                |  Has a Patch:  0
 Platform:  x86                           |
------------------------------------------+------------------------------
 Updating from hrev51278_gcc2h to  51291_gcc2h using SoftwareUpdater (from
 a Terminal window); after packages downloading and installing, I got:


 {{{ ERROR - you must Lock a looper before calling Quit(), team=1857,
 looper=w>SoftwareUpdater }}}


 However the update process went fine.

--
Ticket URL: <https://dev.haiku-os.org/ticket/13613>
Haiku <https://dev.haiku-os.org>
The Haiku operating system.

Other related posts: