[haiku-bugs] Re: [Haiku] #13610: GLTeapot requires mesa-swpipe

  • From: "pulkomandy" <trac@xxxxxxxxxxxx>
  • Date: Sat, 22 Jul 2017 07:41:20 -0000

#13610: GLTeapot requires mesa-swpipe
-------------------------------+----------------------------
   Reporter:  vidrep           |      Owner:  kallisti5
       Type:  bug              |     Status:  new
   Priority:  normal           |  Milestone:  Unscheduled
  Component:  Kits/OpenGL Kit  |    Version:  R1/Development
 Resolution:                   |   Keywords:
 Blocked By:                   |   Blocking:
Has a Patch:                   |   Platform:  x86-64
-------------------------------+----------------------------
Changes (by pulkomandy):

 * patch:  0 =>


Comment:

 mesa core should depend on this package, as now there is a single
 renderer. Possibly we could even stop packaging it separately from mesa.

--
Ticket URL: <https://dev.haiku-os.org/ticket/13610#comment:3>
Haiku <https://dev.haiku-os.org>
The Haiku operating system.

Other related posts: