[haiku-bugs] Re: [Haiku] #12056: Troubles building Qemu under Haiku

  • From: "haiqu" <trac@xxxxxxxxxxxx>
  • Date: Sat, 09 May 2015 11:14:54 -0000

#12056: Troubles building Qemu under Haiku
-------------------------+----------------------------
Reporter: haiqu | Owner: bonefish
Type: bug | Status: closed
Priority: normal | Milestone: Unscheduled
Component: - General | Version: R1/Development
Resolution: invalid | Keywords:
Blocked By: | Blocking:
Has a Patch: 0 | Platform: All
-------------------------+----------------------------

Comment (by haiqu):

Update: Fixed the problem reported above by installing glib2 and
glib2-devel from HaikuDepot. Despite the fact that I was building with X86
architecture enabled the package needed to see the x86_gcc2 files before
continuing.

Now stuck with an error "pixman >= 0.21.8 not present" and since the gcc2
version is NOT in HaikuDepot I'll need to build it.

Anyhow, nice to find the solution.

--
Ticket URL: <https://dev.haiku-os.org/ticket/12056#comment:6>
Haiku <https://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: