[haiku-bugs] [Haiku] #10883: screen staying blue on shutdown

  • From: "AlienSoldier" <trac@xxxxxxxxxxxx>
  • Date: Fri, 30 May 2014 00:46:26 -0000

#10883: screen staying blue on shutdown
--------------------------+------------------------------
 Reporter:  AlienSoldier  |        Owner:  nobody
     Type:  bug           |       Status:  new
 Priority:  normal        |    Milestone:  R1
Component:  - General     |      Version:  R1/Development
 Keywords:  shutdown      |   Blocked By:
 Blocking:                |  Has a Patch:  0
 Platform:  All           |
--------------------------+------------------------------
 I only have 2 laptop.  An acer aspire one and a Toshiba M70.  I only got
 the M70 this week and i noticied a similar problem with a variant.

 When i shutdown, the AA1 stay on the default blue screen and i need to
 hold the power button to shutdown properly.  Sometime it seem to go a bit
 further and end up being black.

 The M70 most of the time do the same on shutdwn, screen stay blue.
 Sometime it shut down corrctly.  It feel as if a race condition timming is
 behind that problem.  Another problem with the M70 is that if i do a
 reboot, it then stay stuck at the bios (the part where it offer us to
 press F2 or F12 with the centrino logo on screen).  I then have to hold
 the power button until it shutdown correctly and i pres it again to start
 the laptop, this time booting normally . I don't set "ACPM true" in the
 kernel setting file because for some reason it make it KDL at the Haiku
 progess screen when it reach the disk icon complaining he don't find
 partition.  In any case it probably don't need it because it sometime
 shutdown like i want.

 I wonder if this only happen on centrino/intel chipset laptop.

--
Ticket URL: <https://dev.haiku-os.org/ticket/10883>
Haiku <https://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: