[haiku-bugs] Re: [Haiku] #10464: wifi card Intel Pro 2915 ABG not working

  • From: "umccullough" <trac@xxxxxxxxxxxx>
  • Date: Fri, 30 May 2014 20:34:16 -0000

#10464: wifi card Intel Pro 2915 ABG not working
--------------------------------------------+----------------------------
   Reporter:  lukove                        |      Owner:  mmadia
       Type:  bug                           |     Status:  closed
   Priority:  normal                        |  Milestone:  R1
  Component:  Drivers/Network/iprowifi2100  |    Version:  R1/Development
 Resolution:  fixed                         |   Keywords:
 Blocked By:                                |   Blocking:
Has a Patch:  0                             |   Platform:  All
--------------------------------------------+----------------------------

Comment (by umccullough):

 Replying to [comment:11 taos]:
 > 1.) No, iprowifi2100 does not work because there seems to be no
 extracted firmware (there are corresponding messages in syslog - see
 2100_syslog.txt and 2100_syslog.old.txt). Even after several reboots this
 does not change. See also attached terminal outputs of "listdev",
 "ifconfig", and "listimage | grep drivers" (2100_...).

 Aha, I was confused because you said it was in the generated package, so I
 assumed that meant it showed up when mounted.

 It sounds like the install-wifi-firmwares.sh script is still lacking then,
 as it should download both, and mount both in the right location.

 http://cgit.haiku-os.org/haiku/tree/data/bin/install-wifi-
 firmwares.sh#n165

--
Ticket URL: <https://dev.haiku-os.org/ticket/10464#comment:12>
Haiku <https://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: