[haiku-bugs] Re: [Haiku] #10278: Various quirks related to upgrading Haiku via pkgman

  • From: "waddlesplash" <trac@xxxxxxxxxxxx>
  • Date: Sun, 04 May 2014 21:53:30 -0000

#10278: Various quirks related to upgrading Haiku via pkgman
--------------------------------------+----------------------------
   Reporter:  waddlesplash            |      Owner:  bonefish
       Type:  bug                     |     Status:  new
   Priority:  normal                  |  Milestone:  R1
  Component:  Servers/package_daemon  |    Version:  R1/Development
 Resolution:                          |   Keywords:
 Blocked By:                          |   Blocking:
Has a Patch:  0                       |   Platform:  All
--------------------------------------+----------------------------

Comment (by waddlesplash):

 I can confirm that the online updates feature works great now. Two things:

 1. The "Haiku logo" in the boot screen still vanishes after an update
 2. After changing the HaikuPorts repo from "<id>" to "current", I get this
 error when trying to install or remove any packages: "failed to add system
 packages to system repository: Name not found". (This was also noted by
 Rene here: //www.freelists.org/post/haiku-commits/haiku-hrev47203
 -srckitspackage-srcserverspackage-headersospackage,1)

 Much better than before, kudos to Oliver and Ingo for this! :)

--
Ticket URL: <https://dev.haiku-os.org/ticket/10278#comment:14>
Haiku <https://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: