[haiku-bugs] Re: [Haiku] #10164: Old PKG files can't be installed anymore

  • From: "axeld" <trac@xxxxxxxxxxxx>
  • Date: Sat, 02 Nov 2013 22:58:16 -0000

#10164: Old PKG files can't be installed anymore
---------------------------------------------+----------------------------
   Reporter:  waddlesplash                   |      Owner:  sil2100
       Type:  bug                            |     Status:  new
   Priority:  normal                         |  Milestone:  R1
  Component:  Applications/PackageInstaller  |    Version:  R1/Development
 Resolution:                                 |   Keywords:
 Blocked By:                                 |   Blocking:
Has a Patch:  0                              |   Platform:  All
---------------------------------------------+----------------------------

Comment (by axeld):

 It's just that the PackageInstaller hasn't been updated to the PM yet --
 ie. it will try to install applications to locations that it must
 not/cannot do anymore. It needs to replace the find directory paths with
 non packaged ones.

 I would prefer to make this ticket a release blocker.

--
Ticket URL: <http://dev.haiku-os.org/ticket/10164#comment:6>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: