[haiku-bugs] Re: [Haiku] #10121: HaikuCompatibility (for old/legacy apps)

  • From: "Haiku" <trac@xxxxxxxxxxxx>
  • To: undisclosed-recipients: ;
  • Date: Fri, 08 May 2020 16:25:57 -0000

#10121: HaikuCompatibility (for old/legacy apps)
---------------------------------+----------------------------
  Reporter:  Giova84             |      Owner:  nobody
      Type:  enhancement         |     Status:  closed
  Priority:  normal              |  Milestone:  R1
 Component:  System              |    Version:  R1/Development
Resolution:  no change required  |   Keywords:
Blocked By:                      |   Blocking:
  Platform:  All                 |
---------------------------------+----------------------------
Changes (by pulkomandy):

 * status:  new => closed
 * resolution:   => no change required

Comment:

 The issue in BurnItNow has been fixed:
 https://github.com/HaikuArchives/BurnItNow/issues/8

 Since no other apps were listed here, I think it is fine to close this
 issue.

 If you have specific apps that do not run, please open tickets (to the app
 or to Haiku) so they can be investigated each separately.
-- 
Ticket URL: <https://dev.haiku-os.org/ticket/10121#comment:8>
Haiku <https://dev.haiku-os.org>
The Haiku operating system.

Other related posts: