[haiku-bugs] Re: [Haiku] #10121: HaikuCompatibility (for old/legacy apps)

  • From: "pulkomandy" <trac@xxxxxxxxxxxx>
  • Date: Thu, 08 May 2014 06:11:10 -0000

#10121: HaikuCompatibility (for old/legacy apps)
---------------------------+----------------------------
   Reporter:  Giova84      |      Owner:  nobody
       Type:  enhancement  |     Status:  new
   Priority:  normal       |  Milestone:  R1
  Component:  System       |    Version:  R1/Development
 Resolution:               |   Keywords:
 Blocked By:               |   Blocking:
Has a Patch:  0            |   Platform:  All
---------------------------+----------------------------

Comment (by pulkomandy):

 Which apps does this fix problem with?
 I think it would be simpler to just create a /boot/apps directory, no
 symlink to anything else. This is still a good place to put non-packaged
 apps and they will still work that way.

 The "common" case can't be completely solved without a link, but I think
 fixing the apps is a better solution here. How much apps are left
 requiring common/ ?

--
Ticket URL: <https://dev.haiku-os.org/ticket/10121#comment:5>
Haiku <https://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: