[haiku-bugs] Re: [Haiku] #10121: HaikuCompatibility (for old/legacy apps)

  • From: "bonefish" <trac@xxxxxxxxxxxx>
  • Date: Mon, 21 Oct 2013 22:41:11 -0000

#10121: HaikuCompatibility (for old/legacy apps)
---------------------------+----------------------------
   Reporter:  Giova84      |      Owner:  nobody
       Type:  enhancement  |     Status:  new
   Priority:  normal       |  Milestone:  R1
  Component:  System       |    Version:  R1/Development
 Resolution:               |   Keywords:
 Blocked By:               |   Blocking:
Has a Patch:  0            |   Platform:  All
---------------------------+----------------------------
Changes (by bonefish):

 * keywords:  HaikuCompatibility old apps hardcoded paths =>


Comment:

 Thanks for the contribution. However, the package should be built by the
 build system.

 BTW, please always leave the ticket's "Keywords" field empty. There's
 really no point in duplicating the summary.

--
Ticket URL: <http://dev.haiku-os.org/ticket/10121#comment:1>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: