[haiku-bugs] Re: [Haiku] #10071: No attributes of MIME "application/*" in Tracker's "Attributes" menu

  • From: "anevilyak" <trac@xxxxxxxxxxxx>
  • Date: Sun, 13 Apr 2014 20:23:38 -0000

#10071: No attributes of MIME "application/*" in Tracker's "Attributes" menu
-------------------------+-------------------------------------------------
   Reporter:  Giova84    |      Owner:  axeld
       Type:  bug        |     Status:  new
   Priority:  normal     |  Milestone:  R1
  Component:             |    Version:  R1/Development
  Kits/Storage Kit       |   Keywords:  People files lacks attributes view
 Resolution:             |  in Tracker
 Blocked By:             |   Blocking:
Has a Patch:  0          |   Platform:  x86
-------------------------+-------------------------------------------------

Comment (by anevilyak):

 Replying to [comment:9 bonefish]:
 > We do already add an application super type to the system package. The
 problem is that other packages that include an application MIME sub type
 will include the directory as well and will shadow the system package one,
 if theirs is newer.
 >

 That was my first thought as well, since that folder was initially coming
 from the Web+ package according to its sys:package attr, but removing
 packages until it came from the system package still shows the same issue,
 so if we are adding it, something's going wrong there in addition.

--
Ticket URL: <https://dev.haiku-os.org/ticket/10071#comment:10>
Haiku <https://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: