[gpumd] Re: GPUMD

  • From: <agabourie47@xxxxxxxxx>
  • To: <gpumd@xxxxxxxxxxxxx>
  • Date: Mon, 15 Jul 2019 08:11:38 -0700

Zhen, 

 

There may be a couple issues with the master branch that Zheyong has touched 
upon. I would recommend using the released versions of the code (released 
versions should always be safer) for now until I get a chance to at least 
update the manual. Later, if your script/structure file has the correct syntax 
for the commands I have been changing and there is still a problem, I can help 
you debug. As of now, I would need more information about the segmentation 
fault to help. I’m hoping to have the documentation updated soon.

 

Regards,

  Alex

 

From: gpumd-bounce@xxxxxxxxxxxxx <gpumd-bounce@xxxxxxxxxxxxx> On Behalf Of 
Bruce Fan
Sent: Monday, July 15, 2019 3:38 AM
To: gpumd@xxxxxxxxxxxxx
Subject: [gpumd] Re: GPUMD

 

Zhen,

 

Thanks for the message.

 

This version in under active development by Alex. As far as I know, the xyz.in 
<http://xyz.in>  file has been changed compared to v2.4.1, but I am not sure 
whether this is the reason for the segmentation fault you experiences. Also, 
the "potential" keyword has been changed. Perhaps you need to wait for Alex to 
update the manual!

 

Alex, do you have any comments?

 

Zheyong

 

 

 

 

 

 

On Mon, Jul 15, 2019 at 10:29 AM zz <958497401@xxxxxx <mailto:958497401@xxxxxx

wrote:

Dear developers,

 

 I downloaded a new version of GPUMD 
-master(https://github.com/brucefan1983/GPUMD/tree/master)on July 13th,but the ;
task was error() after I compiled the software normally.Then I submited the 
same script file using GPUMD-v2.4 to run correctly.Is it a bug in the GPUMD 
-master?

 

Thank you,

Zhen Li

PNG image

Other related posts: