[gpodder-devel] Popup menu string translations (was: Re: gPodder 0.11.1 release stabilization phase; call for translations)

  • From: justin.forest at gmail.com (hex)
  • Date: Mon, 17 Mar 2008 21:06:31 +0300

Everything with %s is good, but %d is exactly what's not easy to
transfer (and not very informative also).  I'd vote for "Transfer
selected episodes to %s", "Play all selected episodes" and so on.
"Play %d selected episodes" implies that no matter how many are
selected, you'll play %d of them, which looks a little disorienting,
doesn't it?

>  I thought about this some time ago, because I had a hard time spotting
>  the correct popup menu item, because the title indeed adds a lot of
>  noise. When I initially did this, I thought it was a good idea, but I
>  see your point now. I would like to keep the multiple selection actions
>  (i.e. "transfer 2 selected episodes to iPod") but I think I can make it
>  so that we get the following translatable strings:
>   "Transfer this episode to %s" (i.e. iPod)
>   "Transfer %d episodes to %s" (i.e. 4, iPod)
>   "Play this episode" (or simply: "Play"?)
>   "Play %d selected episodes" (i.e. 2)
>   "Mark this episode as played"
>   "Mark %d selected episodes as played" (i.e. 5)
>  Would this work? What do you think?

hex, out.
http://deadchannel.ru/ ? industrial music

Other related posts: