[gnukhata-users] Re: Offline Installer Not working on Linux Mint 18 (was Re: Issue with GNUKhata Offline Installer on Linux Mint 17.3)

  • From: Krishnakant <krmane@xxxxxxxxxxxxxxx>
  • To: gnukhata-users@xxxxxxxxxxxxx
  • Date: Wed, 23 Nov 2016 14:00:40 +0530

yes, we are correcting the online installer in just a couple of hours.

Online installer any ways did not have a problem but we are adding same fixes to it never the less, just to be save.

Happy hacking.

Krishnakant.



On Wednesday 23 November 2016 01:37 PM, Ramnarayan.K wrote:

So does the issue exist in the online installer as well, or does that work differently

Asking in case the offline installer takes another two days to resolve I would like to go ahead with the online one

Thanks
Ram

On 23 November 2016 at 13:34, Krishnakant <krmane@xxxxxxxxxxxxxxx <mailto:krmane@xxxxxxxxxxxxxxx>> wrote:

    Thank you ram.

    Abhijeet, Ishan and Navin our core team members are looking into it,

    I am sorry for all the issues faced.

    Basically when creating a platform independent installer some
    times such things come across, but it's just a bubble and we
    expect to have perfected the installer in a day or two.

    As is with the case of version 3, this installer too will become
    stable in a day or two.

    That's the reason why we have not yet removed the download links
    for the old stable 3.0 version.

    happy hacking.

    Krishnakant.



    On Wednesday 23 November 2016 12:56 PM, Ramnarayan.K wrote:
    So I ran the uninstall programme - with a pre-cursor to running
    an online install the output was

    X220 ~/Linux/Accounting_software/Gnukhata/GNUKhataUninstaller $
    ./uninstall.sh
    Uninstalling GNUKhata...
    ....
    gnukhata
    [sudo] password for ram:
    sudo: docker: command not found
    sudo: docker: command not found
    ........
    sudo: docker: command not found
    sudo: docker: command not found
    ............
    sudo: docker: command not found
    ................
    ....................
    GNUKhata has been uninstalled!

    ***
    Results of finding the docker
    ThinkPad-X220 ~ $ sudo docker ps -a
    [sudo] password for ram:
    sudo: docker: command not found

    ***
    Seems again the issue is docker or the lack of ?

    Ram


    On 23 November 2016 at 11:12, abhijith
    <abhijithb21@xxxxxxxxxxxxxxx
    <mailto:abhijithb21@xxxxxxxxxxxxxxx>> wrote:

        We will be trying a few more tests today and will reply to
        this thread as soon as possible. I wonder why it did not work
        on 18. I have it running on 18 here. Can you run "sudo docker
        ps -a" and reply with results?


        On Wednesday 23 November 2016 10:57 AM, Ramnarayan.K wrote:
        Thanks Abhijith

        Just tried installating from the offline installer on Linux
        Mint 18

        this is the result

        ThinkPad-X220
        ~/Linux/Accounting_software/Gnukhata/GNUKhataOfflineInstaller
        $ ./install.sh
        Gtk-Message: GtkDialog mapped without a transient parent.
        This is discouraged.
        ./install.sh: 33: ./install.sh: gnome-terminal: not found

        After that i installed gnome-terminal and the software has
        installed
        but on running the gnukhata from the menu I get localhost
        not found ?

        I don't have the bandwidth to do an online install - it took
        pretty much the whole night for the offline installer to
        download :-(

        If some solutions appear fine, other wise will try an online
        install tonight

        However I suppose I would have to first uninstall the
        existing 3.5 version

        thanks
        ram



        On 23 November 2016 at 09:40, abhijith
        <abhijithb21@xxxxxxxxxxxxxxx
        <mailto:abhijithb21@xxxxxxxxxxxxxxx>> wrote:

            Dear all,

            I noticed the new offline installer(version 3.5) id not
            working properly
            on Linux Mint 17.3. I request all users not to install
            on Mint 17.3
            using the new installer. Online installer worked fine.
            Please reply if
            anyone has already installed it successfully.







Other related posts: