> Hi all! > > I wonder if we should not change the name of the core interface class, > because it is not an interface in the object-oriented sense of the > word (whereas on the other hand the PluginInterface class is really an > interface). I propose CoreAPI. Yeah, there's interface in the acronym > as well, but it's not ambiguous anymore. > > Cestmir It's not an api either, only part of an api. Coreinterface was IMHO more fitting name ... not that it matters (as long as the name doesn't change while we're using it).