[glideplan_swproj] Re: CoreInterface name

  • From: Mária Vámošová <maria.vamosova@xxxxxxxxx>
  • To: glideplan_swproj@xxxxxxxxxxxxx
  • Date: Wed, 23 Nov 2011 16:43:36 +0100

Agreed! I also found that a bit confusing.

On 23 November 2011 16:23, Cestmir Houska <czestmyr@xxxxxxxxx> wrote:
> Hi all!
> I wonder if we should not change the name of the core interface class,
> because it is not an interface in the object-oriented sense of the word
> (whereas on the other hand the PluginInterface class is really an
> interface). I propose CoreAPI. Yeah, there's interface in the acronym as
> well, but it's not ambiguous anymore.
> Cestmir

To visit archive or unsubscribe, follow:

Other related posts: