[glideplan_swproj] CoreInterface name

  • From: Cestmir Houska <czestmyr@xxxxxxxxx>
  • To: glideplan_swproj@xxxxxxxxxxxxx
  • Date: Wed, 23 Nov 2011 16:23:41 +0100

Hi all!

I wonder if we should not change the name of the core interface class,
because it is not an interface in the object-oriented sense of the word
(whereas on the other hand the PluginInterface class is really an
interface). I propose CoreAPI. Yeah, there's interface in the acronym as
well, but it's not ambiguous anymore.


Other related posts: