[FSW Project] Re: FSW Project Update?

  • From: Nathan Cobb <nathancobb@xxxxxxxxxxxxxxxxx>
  • To: fswproject@xxxxxxxxxxxxx
  • Date: Sun, 03 Aug 2014 19:18:57 -0700

Hey guys,

How's it looking at the end of the weekend, have we made any progress?

Thanks,
Nate

On 7/29/2014 3:53 PM, Mikhail wrote:
Thanks, Jeremy!

Hope this helps.

Thanks,
Mikhail
------------------------------------------------------------------------
From: Jeremy Chavez <mailto:xfives@xxxxxxxxxxxxxxxxx>
Sent: ‎7/‎29/‎2014 5:14 PM
To: fswproject@xxxxxxxxxxxxx <mailto:fswproject@xxxxxxxxxxxxx>
Subject: [FSW Project] Re: FSW Project Update?

The calendar issue should now be fixed, I'll be doing some more work tomorrow (state drop down instead of free-text entry). As for the doctor linking page and not having a way to get back to the patient I just assumed people would click on "dashboard" but I'll put a nice button on the page just in case.


On Mon, Jul 28, 2014 at 4:48 PM, Nathan Cobb <nathancobb@xxxxxxxxxxxxxxxxx <mailto:nathancobb@xxxxxxxxxxxxxxxxx>> wrote:

    Thanks for the update Jeremy

    -Nate


    On 7/28/2014 2:18 PM, Mikhail Gofman wrote:
    Thanks, Jeremy!  I see it now.

    Thanks for the hard work.

    Hope this helps.

    Thanks,
    -Mikhail


    On Mon, Jul 28, 2014 at 2:10 PM, Jeremy Chavez
    <xfives@xxxxxxxxxxxxxxxxx <mailto:xfives@xxxxxxxxxxxxxxxxx>> wrote:

        Please refer to my previous email from July 25th where I said
        that all items utilizing the calendar module would most
        likely be broken due to how the date is parsed. I'll try to
        get it fixed as soon as possible but it may be a few more
        days till I can get it sorted out.


        On Sat, Jul 26, 2014 at 2:36 PM, Mikhail Gofman
        <migsoft2@xxxxxxxxx <mailto:migsoft2@xxxxxxxxx>> wrote:

            The error issue seems to be happening for all calendars:

            Inline image 1
            Hope this helps.

            Thanks,
            -Mikhail


            On Sat, Jul 26, 2014 at 2:34 PM, Mikhail Gofman
            <migsoft2@xxxxxxxxx <mailto:migsoft2@xxxxxxxxx>> wrote:

                Adding meds also seems to  be an issue. When I select
                a data it says the question was not answered
                correctly. Hitting submit makes the error message go
                away, submit button disabled, but it has no effect.

                Hope this helps.

                Thanks,
                -Mikhail


                On Sat, Jul 26, 2014 at 2:24 PM, Mikhail Gofman
                <migsoft2@xxxxxxxxx <mailto:migsoft2@xxxxxxxxx>> wrote:

                    Dear All,

                    Done some testing. Clicking on Dashboard gives
                    page not found error (port redirection error?)

                    Also, after adding a patient and linking the
                    doctor, I do not see an easy way to return to the
                    patient to whom I just linked the doctor.

                    Hope this helps.

                    Thanks,
                    -Mikhail




                    On Fri, Jul 25, 2014 at 8:57 PM, Mikhail
                    <migsoft2@xxxxxxxxx <mailto:migsoft2@xxxxxxxxx>>
                    wrote:

                        Thanks!
                        
------------------------------------------------------------------------
                        From: Jeremy Chavez
                        <mailto:xfives@xxxxxxxxxxxxxxxxx>
                        Sent: ‎7/‎25/‎2014 11:11 PM
                        To: fswproject@xxxxxxxxxxxxx
                        <mailto:fswproject@xxxxxxxxxxxxx>
                        Subject: [FSW Project] Re: FSW Project Update?

                        Fixed the add residents page and image
                        uploads, had to do some hot edits to get it
                        all working properly so I'll push those to
                        the repo later tonight. Main issue is that I
                        changed the date-picker widget during my last
                        commit and it seems like sqlite is being
                        picky about date formatting. I'll need to do
                        a sweep and see if anything else isn't saving
                        because of it. (dd/mm/yyyy != yyyy/dd/mm)


                        On Fri, Jul 25, 2014 at 7:39 PM, Mikhail
                        Gofman <migsoft2@xxxxxxxxx
                        <mailto:migsoft2@xxxxxxxxx>> wrote:

                            Thanks, Rob!

                            The page looks good. We can add our short
                            biographies.

                            Hope this helps.

                            Thanks,
                            -Mikhail


                            On Fri, Jul 25, 2014 at 7:35 PM, Robert
                            Cabral <rcabral90@xxxxxxxxxxxxxxxxx
                            <mailto:rcabral90@xxxxxxxxxxxxxxxxx>> wrote:

                                Sweet thanks Jeremy!
                                Checkout out the about us page:
                                http://emerald1.ecs.fullerton.edu/about/
                                I DOGIFIED it with wow.js
                                Figure out what you guys want to put
                                in there.
                                Sent from my iPhone

                                On Jul 25, 2014, at 7:14 PM, Jeremy
                                Chavez <xfives@xxxxxxxxxxxxxxxxx
                                <mailto:xfives@xxxxxxxxxxxxxxxxx>> wrote:

                                Done, forwarded port 443 to 7177
                                internally using rinetd. Port 80 and
                                443 are now open on the VM via
                                iptables. For some reason if the
                                settings get reset just run the
                                following commands:

                                iptables -I INPUT 5 -i eth1 -p tcp
                                --dport 80 -m state --state
                                NEW,ESTABLISHED -j ACCEPT
                                iptables -I INPUT 5 -i eth1 -p tcp
                                --dport 443 -m


[The entire original message is not included.]

Other related posts: