[fenrir-screenreader] Re: more errors

  • From: john doe <johndoe65534@xxxxxxxx>
  • To: fenrir-screenreader@xxxxxxxxxxxxx
  • Date: Sun, 2 Feb 2020 19:23:09 +0100

Cleaning up this e-mail as it is non-readable.


To Jude DaShiell <jdashiel@xxxxxxxxx>:

What error(s) are you getting, please do share them or what is it that
it is not working?


To Michael Weaver (Redacted sender weavermicha for DMARC)
<dmarc-noreply@xxxxxxxxxxxxx>:

Please share with us the error(s) you are getting.


For the reccord I'm able to install Fenrir using pip3 on Debian by doing:

$ apt-get install libdbus-1-dev libdbus-glib-1-dev pkg-config python3-pip
$ pip3 install fenrir-screenreader


Using pip3, this will allow to grab the version available in Python.


I would think that it is possible to install Fenrir on Mint as it is
Debian based but that will take sometime to get there.


--
John Doe
--------------------------------------------
MailingList: fenrir-screenreader@xxxxxxxxxxxxx
Website: https://linux-a11y.org
Wiki: https://wiki.linux-a11y.org/doku.php?id�nrir
Code: https://github.com/chrys87/fenrir
IRC Live Support:
Network: irc.linux-a11y.org
Room: #a11y

Other related posts: