Pre-release available

  • From: <tpgww@xxxxxxxxxxx>
  • To: emelfm2@xxxxxxxxxxxxx
  • Date: Sun, 19 Apr 2009 20:50:06 +1000

Hello all.

After a while struggling with the vagaries of gtk 2.16, I've just posted a 
pre-release which I hope will work properly again. Certainly it's a lot more 
stable than 0.5.1.

http://emelfm2.net/rel/pre/emelfm2-trunk-20090419.tar.bz2

Please evaluate, and let us know how it performs, particularly with gtk 2.16.

Regards
Tom


-- 
Users can unsubscribe from the list by sending email to 
emelfm2-request@xxxxxxxxxxxxx with 'unsubscribe' in the subject field or by 
logging into the web interface.

Other related posts: