Re: New pre-release available

  • From: <tpgww@xxxxxxxxxxx>
  • To: emelfm2@xxxxxxxxxxxxx
  • Date: Wed, 1 Jul 2009 16:09:52 +1000

On Wed, 1 Jul 2009 10:14:32 +1000
<tpgww@xxxxxxxxxxx> wrote:

> I've made another attempt to find exactly what was causing the dialog-related 
> crashes affecting emelFM2 < 0.6 on gtk 2.16. Solving this would allow 
> relaxing the timing constraints applied as a workaround in 0.6.0 and in svn 
> since that release. It seems that the gtk func that applies tooltips is a bad 
> culprit.
> 
> Anyhow, I've posted a pre-release at 
> http://emelfm2.net/rel/pre/emelfm2-trunk-20090701.tar.bz2 which is 
> particularly intended for those of you who were experiencing the crashes 
> before 0.6.0. Also anyone that's been having problems running e2 with recent 
> X (more specifically, libxcb). Please test and advise how it goes.
> 
> Note for svn users: the pre-release code is not yet in svn, in case it is no 
> good, I don't want to have to revert it all.

Update - svn is now consistent with the pre-release

Regards
Tom


-- 
Users can unsubscribe from the list by sending email to 
emelfm2-request@xxxxxxxxxxxxx with 'unsubscribe' in the subject field or by 
logging into the web interface.

Other related posts: